Declaration of AppValidation::checkCredentials() should be compatible with Validation::checkCredentials($user, $password)

Stack Trace:

File: /var/www/ptsociety/includes/functions.inc.php line 23
Function: exception_error_handler(2048, "Declaration of AppValidation::checkCredentials() should be compa...", "/var/www/ptsociety/classes/security/AppValidation.inc.php", 0, Array(1))

File: /var/www/ptsociety/includes/functions.inc.php line 23
Function: import()

File: /var/www/ptsociety/includes/driver.inc.php line 66
Function: import("security.AppValidation")

File: /var/www/ptsociety/index.php line 46
Function: require("/var/www/ptsociety/includes/driver.inc.php")